Follow

Why can't I see the hazard perception clips?

Hazard perception video clips require the latest version of Adobe Flash Player to be installed on your browser. This can be downloaded for free from http://get.adobe.com/flashplayer/.


Check your browser to see if Adobe Flash Player is installed on your browser. If you're still having trouble please contact us.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Geoff Joyce

    I can't download Flash Player on my I pad, can you use HTML5 instead then I could see the clips and show them to pupils while mobile.

  • 0
    Avatar
    Camella Tierney

    Hi Geoff,

    Flash is required in order to play the hazard perception clips. So you would either need to download the mobile app for iPhone to see the clips, or use a computer or device that supports Flash.

    Please get in touch if you need further support. I'm happy to help. You can contact support at help@theorytestpro.co.uk.

    Camella

Please sign in to leave a comment.